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THE NATIONAL CONFEREMCE FOR PA EDUCATORS

2023 PAEA EDUCATION FORUM

October 11-14 | New Orleans, Louisiana

The PAEA Education Forum is our premier event, bringing together faculty and staff from
PA programs across the world to learn, connect and celebrate the profession. This year's
Education Forum took place in New Orleans, Louisiana, from October 11 to 14. The
conference platform also provided recordings from the in-person Featured Speaker
presentations, e-posters, and new exclusive content only available online.

PAEA's annual Education Forum is designed to serve PA educators in every discipline
and support their professional development through educational sessions, keynote
presentations, and research. Additionally, the Education Forum provides customized
diverse offerings around leadership, networking, mentoring, DEI, and wellness.

EVENT METRICS

“’ 946 In-Person Attendees
'.‘ 225 On-Demand Pass Holders

240+ Proposal Reviewers reviewing 195 education and
132 research proposals

iﬁ 254+ Speakers presented in more than 85 education sessions

and 60 research briefs and research posters
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THE NATIONAL CONFERENCE FOR PA EDUCATORS
2023 PAEA EDUCATION FORUM

October 11-14 | New Orleans, Louisiana

LOCATION & VENUE

New Orleans, Louisiana

A city in a class of its own, New Orleans
offers endless opportunities for fun and
entertainment, casting a global allure that
brings more than 17 million visitors to the
city a year.

New Orleans is like no other city, from its
world-class gastronomy and eclectic art
scene to its distinctive architecture and
neighborhoods. Add in its jazzy soundtrack
and tropical climate. This is a destination
everyone can enjoy.
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Hyatt Regency New Orleans
601 Loyola Ave, New Orleans, LA 70113

Phone: 504 561 1234 | Fax: 504 587 4141
hrno.sales@hyatt.com
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THE NATIONAL CONFERENCE FOR PA EDUCATORS

2023 PAEA EDUCATION FORUM

October 11-14 | New Orleans, Louisiana

IN-PERSON EVENT SCHEDULE

Wednesday, October 11

12 PM -5 PM Check-In

5PM-6PM First-Time Welcome Experience

Pre-PA Event

6 PM -8 PM Welcome Reception

8 PM - 9 PM EDI Meet & Greet

Thursday, October 12

7 AM -5 PM Check-In / Solutions Pavilion

7:30 AM - 8:50 AM Breakfast

7:45 AM - 8:15 AM Solution Circle:

e Supporting Practice-Readiness for PA Students by Elsevier

e The Role of Virtual Patient Simulation in PA Education by Wolters
Kluwer

8:15 AM - 8:45 AM Member Experience Demo: Make the Most of Your Membership

9 AM -10:15 PM Opening Featured Speaker: Crystal Washington, CSP

10:30 AM - 11:30 AM Concurrent Sessions

11:30 AM - 12 PM Member Experience Demo: Program Director & Account Manager

11:30 AM -1 PM EDI Focus Group

Lunch
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Thursday, October 12

12 PM -12:30 PM Solution Circle:

e Improving Cardiopulmonary Clinical Skills Training & Assessment
Using Evidence-Based Simulation Technology by the University of
Miami Gordon Center

e Successful by Design: Creating Optimal Learning Environments

1PM-2PM Concurrent Sessions

2:15 PM - 3:15 PM Concurrent Sessions

3:15 PM - 3:45 PM Coffee Break & Networking

4 PM -4:30 PM Assessment Demos

4:30 PM -5:20 PM Concurrent Sessions

5:20 PM - 6:30 PM Awards Reception

6:30 PM - 8 PM Past Presidents Reception

Friday, October 13

7 AM - 5 PM Check-In / Solutions Pavilion

7:30 AM - 8:50 AM Breakfast

7:45 AM - 8:45 AM Poster Session

8:15 AM - 8:45 AM Member Experience Demo: Make the Most of Your Membership

9 AM - 10:15 AM Pearls and Pitfalls of PA Program Leadership

10:30 AM - 11:30 AM Concurrent Sessions

9 AM -10:15 AM Member Experience Demo: Program Director & Account Manager
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Friday, October 13

11:30 AM -1 PM Lunch

PAEA Volunteer Thank You Luncheon

12 PM - 12:30 PM Solution Circle:
e The Role of Virtual Patient Simulation in PA Education by Wolters
Kluwer

e Flipping the Classroom: Empowering Students by Elsevier

1 PM - 2PM Concurrent Sessions

2:15 PM - 2:45 PM Assessment Demos

2:15 PM - 3:35 PM Concurrent Sessions

2:45 PM - 3:15 PM Assessment Demos

3:30 PM - 4:15 PM Coffee Break & Networking

12 PM - 12:30 PM Solution Circle:

e Improving Cardiopulmonary Clinical Skills Training & Assessment
Using Evidence-Based Simulation Technology by University of
Miami Gordon Center

¢ Successful by Design: Creating Optimal Learning Environments by
University of Colorado

4:30PM - 6 PM ARC-PA Update

5:30 PM - 6:30 PM Reading Between the Lines Book Club

6:30 PM -7:30 PM AAPA Program Director’s Reception

Special Interest Group:

Consortium of DMS/DMSc Programs
Global PA Education Collaborative
Minority Faculty

Sexual & Gender Minority/LGBTQ+ Health
Simulation in PA Education

Western Consortium
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Saturday, October 14

8 AM -2 PM Check-In

9:15 AM - 10:15 AM Concurrent Sessions

10:30 AM - 11:30 AM Future Educator Fellows Symposium Group 3

Concurrent Sessions

11:45 AM - 12:45 AM Concurrent Sessions

1PM-2:30 PM Closing Keynote Luncheon "Magic of Belonging" with Denise Soler Cox
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FEATURED SPEAKERS

Crystal Washington, CSP works with organizations that
want to leverage technology to increase profits and
productivity! As a technology strategist and certified
futurist, Crystal takes complex social media, app, and web
topics and makes them easy to understand and accessible
to everyday people. Crystal’s clients comprise Fortune 500
companies, including Google, Microsoft, and GE, and as a
sought-after keynote speaker, she has entertained and
educated audiences around the globe. As one of Forbes’ 50
Leading Female Futurists, She appears weekly on season
two of the Emmy-nominated show Life 2.0, and she’s
appeared in numerous publications, including Entrepreneur
and Bloomberg Businessweek. She is regularly called on by

major television networks as a tech expert. Crystal is the
author of the books One Tech Action and The Social Media
Why.

Denise Soler Cox is an award-winning activist filmmaker,
top podcaster, speaker and author. She has spoken on
hundreds of stages and worked with major brands like
Microsoft, Starbucks and L'Oreal to name a few. Denise's
work with Project Efye has been featured on NBC Nightly
News, Forbes.com, and CNN, among others. She is a
distinguished member of the Stanford Latino Leaders
Entrepreneur Program and was honored with the 2018
"Bridge Builder Award in Education" from the Virginia
Hispanic Chamber of Commerce. Denise is currently
producing her second feature-length documentary and
writing a book on Belonging.
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PRESENTATION FORMATS

EDUCATION SESSIONS

Panel Presentations

A panel of presenters provides varying views and opinions on a particular issue or topic relevant to PA
education. Panelists are individuals who have distinguished themselves in the topic area of the
presentation through scholarship and/or experience.

Spotlight Presentations
Presenters provide information in a lecture format on a specific topic, particular educational findings, or
observed experiences. The goal is to share, propose, or report relevant findings to PA educators.

Focused Discussions

Presenters provide concise information about a specific topic, educational finding, or observed experience
while engaging session attendees in a lecture or active learning format. These sessions are the best option
for conducting interactive, problem-solving dialogue.

Makerspace Workshops

Presenters facilitate virtual small-group interaction focusing on educational techniques, approaches, skills,
creativity, and creation. With the presenter taking a facilitative rather than instructional role, participants will
walk away having developed something they can take back to their program.

RESEARCH

Research Briefs
PA educators present their scholarship in various areas of original research.

E-Posters

PA educators display their scholarship in either original research or educational innovations. Attendees can
view the e-posters at any time to learn about the newest research and scholarship produced by PA
educators.

Poster Presentations

Authors connect with attendees on Friday and Saturday mornings, where they share their posters and
answer questions.
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PANEL PRESENTATIONS

« "Sneaking It In": Innovative Approaches for Incorporating

Ultrasound into PA Curricula
» Speakers: Daniel Sturm, Cynthia Bennett, Justin Gambini, Megan Biagi

« AAPA-PAEA Research Fellows Presentations Session 1
» Speakers: Bethany Grubb, Chris Roman, Hayden Middleton, Marcia
Bouton, Quincy Jones

« Demystifying the PAEA End of Rotation Scale Scores
= Speakers: Robbie Furter, Casey Johnson, Kim Cavanagh

« Developing the Leader in Everyone
=« Speakers: Rachel Ditoro, Ami Steele, Avril Nimblett-Clarke, Joshua
Burkhart, Rachel Chapell

« Educational Mentorship for the Pipeline to PA Faculty Roles
» Speakers: Susan Salahshor, Aubrey Fiacco, Laura Zdiarski-Horodyski,
Megan Biagi, Menerva Lobe

« Exceeding Expectations: Beneficiaries of Holistic Admissions Speak
= Speakers: Menerva Lobe, Doris Dalton, Jasmine Cofield, Samora
Lungu, Susan Salahshor

« Exploring Variability in Research Summative Projects Across US PA
Programs
» Speakers: Nicole Drake, Erin McKown, Oleg Karaduta, Rachel Cushing,
Ryan Kingsley

« From Class to Clinic: Research & Data from the Four Orgs
» Speakers: Daphne Mills, Andrzej Kozikowski, Christy Wentworth, Sean
Kolholff
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PANEL PRESENTATIONS

« From Scholarship to Authorship: Adapting Posters and Projects into
Publications
» Speakers: Adrian Banning, Bettie Coplan, Nina Multak, Ryan White

« Lessons Learned: Collaborative Effort on Integrating Telehealth into
PA Education
» Speakers: Dipu Patel, Hina Mazharuddin, Susan Graff, Vanessa Bester

« Mentors, Mentees and Me: Establishing Mentoring Relationships to
Unlock Success

» Speakers: Amy Baker, Lavette Shirley Elee, Mary Allias, Sara Lolar, C.
Kim Stokes

e« Our Duty to Protect: Addressing PA Student Discrimination and
Harassment
» Speakers: Sheena D. Brown, Carl Frizell, Dadilia Garces Mejia, Gerald
Glavaz, Lillie Hudson

« PAEA Assessment Jeopardy
» Speakers: Denise Rizzolo, Casey Johnson, Kim Cavanagh, Robbie
Furter

« Project ECHO: Rapidly Increasing the Capacity of Current and

Future Healthcare Workforce to Treat Complex Patients
» Speakers: Adrienne Madhavpeddi, Alison Essary, Elisabeth Williams,
Monica Madhavpeddi

« Ready for Take Off: Preparing Students for International Clinical
Rotations
» Speakers: Mary Showstark, Mirela Bruza-Augatis, Nick Hudak

« Reasonable Accommodations in PA Education - Keeping an Open

Mind
«» Speakers: April Stouder, Alicia Bolden, Melinda Blazar
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PANEL PRESENTATIONS

« Strangers In Our Midst: Asian American Students and Faculty
» Speakers: Darin Ryujin, Edith Teng, Howard Straker

« Supercharge Your Curriculum: Showcasing Virtual Cases,

Microlearning and Technology Gems
» Speakers: Lis Shell, Darcie Larimore-Arenas, Jason Hrdina, Shannon
North

« Taking the Classroom to the Capitol: Promoting Advocacy in Action
= Speakers: Sarah Bolander, Edward Williams, Jennifer Eames, Jonathan
Baird, Troy Bender

« What's on Your Mind? Supporting Students Struggling with

Reasoning
» Speakers: Ryan Kingsley, Jason Fromm, Melody Ouk, Petar Breitinger,
Shekitta Acker
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SPOTLIGHT PRESENTATIONS

« Academic Accommodations in PA Education: What, Why, and How
» Speakers: Mary Allias, Antoinette Wilson, Jennifer Thompson, Rosa
Fannie

« Back-to-Back SP Encounters to Address LGBTQAI+ Curricular Gaps
» Speakers: Erin Dorman, W. Cody Black

+« Combat to Campus: Building Inclusivity for Veteran Students and

Faculty
=« Speakers: Annie Wildermuth

« Designing Longitudinal Integrated Clinicals for PA Development in
Underserved Areas
= Speakers: Daniel Meyer, Andy Tyler

« Early Clinical Exposure in the Didactic Phase
» Speakers: Nora Lowy, Michael Rota, Nicole Pirozzi

« Enhancing Medical Education Through Simulated Interactive
Learning
« Speakers:

« Got Apps? Streamlining High-Volume Initial Review of Admissions
Applications Holistically
» Speakers: Annie Wildermuth, Pamela Dickey, Stephane VanderMeulen

« Health Disparities of the Model Minority
» Speakers: Howard Straker, Darin Ryujin, Edith Teng

« How to Run a Killer Meeting
» Speakers: Janelle Bludorn
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SPOTLIGHT PRESENTATIONS

« Leveraging Telehealth Practice to Promote Clinical Education

Innovation
» Speakers: Shani Fleming, Gerald Kayingo

« Mapping Program Competencies and Course Level Learning

QOutcomes to Curriculum
» Speakers: Laura Mattingly, Michel Statler

« PA Prep Academy- Pre-Matriculation Preparation for Student

Success
» Speakers: Diana Cherkiss, Heather MacDonald

« Sowing Seeds: Cultivating Emotional Intelligence in Physician

Assistant Students
« Speakers: Elizabeth Elliott, Valerie DeGregorio, Vicki Waters

« Taking on Suicide: enhancing Suicide Prevention Education for PA

Students
» Speakers: Lisa Riley, Ali Walker

« Talking Transgender: An Innovative Approach to Communication

Skills
» Speakers: Beck Hickman, Lisa Saldanha

« The Top Ten: How to Avoid the Most Common Citations in the

Accreditation Process
= Speakers: Sharon Luke, Melissa Coffman

« Unlocking Al: A Beginner’s Guide to Al Tools
» Speakers: Jensen Lewis, Erin Basilius, Jereme Mellenthin, Ryan Adler,
Sara Kraus
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FOCUSED DISCUSSIONS

« Admission Tools, Making the Connections of CASPA and How the

Information Populates in WebAdMIT & Analytics
» Speakers: Erika Brooks, Karen Jacobs

+ Analyzing the Assessment: Are We Assessing Student Knowledge or
Strategy?
» Speakers: Lacey Tudor, Christopher Whisenant, Liza Bashambu

« Centering Our Stories: An Analysis of the PAEA Vignette Project
= Speakers: Carl Frizell, Skylar Stewart-Clark

o Cultivating Future Leaders: How to Leverage PAEA's Advocacy
Curriculum
» Speakers: Christy Eskes, Jeremy Kersey, Melissa Bowlby, Patricia
Campbell

« Doctorate Dilemmas for the PA Student: Advising Students on
Doctoral Degrees
» Speakers: Stephanie Neary, Cody Sasek

« Intentional Culture: Creating a Positive Program Environment
=« Speakers: Stephane VanderMeulen

« Update from the NCCPA: Focus on the PANRE Alternative
» Speakers: Alicia Quella

« Why Can’t We All Get Along: Adapting to Changing Times
» Speakers: Andrea McKinnond, Brenda Diaz, Donna Murray, Howard
Straker, Jacqueline Barnett

« "They Said WHAT?!": Meaningful Use of Course Evaluation Data
» Speakers: Kim Cavanagh, Leslie Woltenberg
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FOCUSED DISCUSSIONS

« A Five-Year Analysis of PA Program Matriculation Among

Minoritized Applicants
» Speakers: Nikki Frias-Sarmiento, Erika Brooks

« Advancing Healthcare: Demonstrating the PA Impact (AAPA
Featured Presentation)
» Speakers: Folusho Ogunfiditimi

+ Cognitive Bias: How Do We Rethink How We Think?
» Speakers: Darcie Larimore-Arenas

« Equity Bias in Student Evaluations of Teaching
» Speakers: Elizabeth Schmidt, Jennifer Snyder

« Hindsight Is 2020, but It's 2023! Where Is EDI Today?
» Speakers: Jacqueline Barnett, Rachel Porter

« Leadership in PA Education: Bringing Theory to Practice
» Speakers: Shaun Lynch, Tracey Thurnes

« Offering Preceptor CME Isn’t as Daunting as It Seems
» Speakers: Amber Collins

« Point-of-Care Ultrasound: Educational Design, Implementation, and

Practical Lessons Learned
= Speakers: Michael Breunig, Ryan Kingsley

« Teaching Professional Competency in Risk Management:

Complacency, Transparency, and Compassion
» Speakers: R. Corey Asbell
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FOCUSED DISCUSSIONS

« Using Reflection and a Systems-based Approach to Foster Gender
Inclusion
» Speakers: Joanne Rolls, Quincy Jones

« Competency-Based Assessment 101: More Than the Classroom
» Speakers: Michael Roscoe

« Educational Scholarship: Getting Started on Your Journey!
» Speakers: Bonny Dickinson, Amber Heck

« Escape into Modern Medical Education: Utilizing Escape Rooms for
PA
» Speakers: Jannelle Reynolds, Pamela Dickey, Shaun Grammer

+ Is the Grass Always Greener? Navigating Student Cannabis Use &

Drug Testing Policies
» Speakers: Gerald Weniger, Abby Massey

« Pioneering Innovative Teaching on Evolving Law in Your Program
« Speakers: Kevin Hickman, Brandy Brooks, Corey Cooper

« Practice Makes Permanent: Keeping Peer-reviewed Videos in Skills
Courses
= Speakers: Megan Finck, Hugh Rappa

« Reduce the Churn: Clinical Site Retention Analysis
» Speakers: Shelley Irving, Isaac Joyner

« Rising Above the Clutter: Email Campaigns That Guide Students

from Inquiry to Enrollment
» Speakers: Heather Storm, Karen Jacobs
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FOCUSED DISCUSSIONS

« Teach Them to Fish: Coaching Self-sufficient Successful Learners
» Speakers: Ashley Nordan

« Transforming Allyship: Engaging an Affinity Group to Advance
Racial Equity
» Speakers: Megan Holmes, Annamarie Streilein, Betsy Melcher, Rachel
Porter

« Understanding the CASPA Configuration Process
«» Speakers: Erika Brooks, Karen Jacobs

« Welcome to the Team! Strategies for Onboarding New PA Faculty
= Speakers: Laura Gerstner, Paul Bradford, Susan McDiarmid

« AAPA-PAEA Research Fellows Presentations Session 1
« Speakers: Bethany Grubb, Chris Roman
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MAKERSPACE WORKSHOPS

« Are PA Students Compliant with AMA 2023 CPT Documentation
Guidelines?
» Speakers: Malwina Huzarska, Mary Warner, Michael Johnson, Sawali
Sudarshan

« Community Outreach Through Grant Funded Activities
» Speakers: Benjamin Smith, Darcie Larimore-Arenas, Kathleen Ehrhardt,
Sarah Stringer

« Conducting a Successful Integrated Virtual OSCE (IV-OSCE)
» Speakers: Peter Tzakas, Aurthi Muthukumaran, Sharona Kanofsky

« Developing a Preceptor Pathway: Building and Maintaining a
Preceptor Network
» Speakers: Hayden Mulligan, Beverly DiCorso, Erin Dorman

« From Blank Page to Published Article: A Writing Workshop
» Speakers: Harrison Reed

« Giving Feedback of a Sensitive Nature: how to Say What Everyone

Else Is Thinking
» Speakers: Sudeep Aulakh,Erin Regan, Lisa Adams

+« Keeping PAce with Change: Re-Calibrating Your Admissions Process

» Speakers: Donna Murray, Howard Straker, Jennifer Snyder, Jonathan
Bowser, Kara Caruthers, Michel Statler

« Maximizing Impact: Course Design for Engagement and Retention
» Speakers: Nate Wardlow

« Peer Reviewing for PA Journals
» Speakers: Richard Dehn, Trenton Honda

« Preparing Students to Interrupt Bias
» Speakers: C. Kim Stokes, Morolake Laosebikan-Buggs
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MAKERSPACE WORKSHOPS

+« Programmatic Clinical Reasoning Assessment: From High Stakes to

Multiple Stakes
» Speakers: Skylar Stewart-Clark, Lillian Navarro-Reynolds

« So You Want to Do a Survey? A Guide for Beginners
» Speakers: Mary Warner, Brenda Quincy, Michele Toussaint, Skylar
Stewart-Clark

« What's Working? Creating a Logic Model to Achieve Program
Diversity
= Speakers: Vanessa Bester, Carolyn Bradley-Guidry, Gerald Kayingo,
Nicole Burwell

« Wordsmiths Unleashed: Artificial Intelligence Tools for Synthesizing

Literature and Writing
« Speakers: Lucy Kibe, Otis Zeon
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RESEARCH BRIEFS

« "Zoom"ing into the Kitchen: Virtual Nutrition Education for PA
Students
» Speakers: Stephanie Neary

« Assessing Confidence in a Family Medicine PA Postgraduate
Training Program
= Speakers: Marc Doobay, Leslie Veit

« Comparing Admission Interviews: Are the Applicants We Select
Successful?
» Speakers: Annie Wildermuth

« Comparing the Labor Market for Doctoral and Master’s Level Pas
» Speakers: Michael Rudolph, Rachel Cole

« Culture of Well-Being: Perfectionism, Imposter Phenomenon, Self-

Compassion, and Mindfulness
«» Speakers: Eve Hoover, Jacqueline Barnett

« Educational Technology Implemented During Didactic Year: Do
Long-term Benefits Exist?
» Speakers: Sarah Garvick, Nathan Bates

« Exodus or Flux? Exploration of Program Director Consideration for
Leaving
» Speakers: Cody Sasek, Jonathan Kilstrom

« Finding a New Path: Insightful PANCE Analysis via Path Models
» Speakers: Leslie Woltenberg, Michael Rudolph

« Formative Assessment of Learning Using Adaptive-learning

Technology
« Speakers: Mary Warner, Madison Cirillo
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RESEARCH BRIEFS

« Getting “S.E.T"” for Student Success: Innovative Clinical Education
Model
» Speakers: Brittany Strelow, Sarah Strahm

« Inclusive Simulation Training Effect on PA Student’s Care of
LGBTIQA+ Population
» Speakers: Johnna Yealy, Rhonda Feldman

« Intimate Exams on Clinical Rotations in the UK: Does Gender
Influence Student Experience?
«» Speakers: Tripti Chakraborty, Beck Hickman

« Perceived Burnout Among Underrepresented Minority PA Educators

in the United States
» Speakers: Daytheon Sturges

« Predictors of Physician Assistant Student Mistreatment Reporting
» Speakers: Nick Hudak

« Relationships Predict Academic Outcomes in PA School
» Speakers: Mitchell Lebowitz

« Taking a Deeper Dive: Longitudinal Interprofessional Education
Outcomes
=« Speakers: Tina Gunaldo
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RESEARCH POSTERS

A National Examination of PA Program Characteristics and 5-year
PANCE Success
» Speakers: Chris Gillette, Bettie Coplan, Sobia Hussaini, Janie McDaniel

« Analysis of Clinical Reasoning Skills in PA Program Cohorts
» Speakers: Whitney Simmons, Ashley Skelly, Caitlin Powers

« Assessing PA Student Attitudes and Confidence Through SUD
Modular Curriculum
= Speakers: Jennifer Zorn, Cheryl Vanderford

« Building Interprofessional Competency Through a Virtual
Cardiopulmonary Case Collaboration
» Speakers: Rosanne Washington

« CASPA Applicant/matriculation Trends 2002-2021: Race, Ethnicity,
Economically Disadvantaged Status
« Speakers: Janie McDaniel, Bettie Coplan, Sobia Hussaini

« Does Remote And/or Virtual Learning Prepare First-year Physician
Assistant Students for Clinical Rotations as Effectively as In-Person
Learning?

» Speakers: Betty Hulse

« Empowering PA Students to Address Substance Use in Clinical
Practice
= Speakers: Courtney Fankhanel

« Exam Question Complexity Using Bloom's Taxonomy: Relationship to
PACKRAT Performance
» Speakers: Elizabeth Schmidt, Vanessa Worley, Christine Rodgers,
Nathan Miracle
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RESEARCH POSTERS

« Fight the BURNout: Implementation & Evaluation of a Student-

guided Wellness Curriculum
» Speakers: Abby Massey, Ashley Skelly, Whitney Simmons

« Gamification in PA Education: Enhancing Student Interest in

Research
» Speakers: Michael Rota, Nora Lowy

« Gender Minority PA Applicants and Matriculation Likelihood
= Speakers: Joanne Rolls, Carey Barry

« Improving Faculty Coaching Skills for Student Success
» Speakers: Ashley Nordan

« Integration of Team Based Learning in Medicine for PA Students
» Speakers: Lachan Siebenmorgen, Amber Teigen, Audra Wilson

« Leveraging Technology to Facilitate Interprofessional Education
Activities
» Speakers: Cory Edgar

« Line Drawing as a Patient Education Instructional Activity
» Speakers: Dora Hawkinson

+ Mixed-Ability Grouping in Problem-Based Learning and Academic

Outcomes
» Speakers: Melissa Soester, Shaun Horak, Kate West

+ OneAsk: Maximizing Clinical Placements Across a Large Academic
Medical Center
= Speakers: Brittany Strelow, Victoria Louwagie

« PBL Impact: Students’ Perceptions of Performance, Self-efficacy,

and Clinical Reasoning
» Speakers: Debra Cole
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RESEARCH POSTERS

« Perseverance Under Pressure: Are Athletes Better PA Students?
« Speakers: Heather Ontiveros, Mary Stahovich

« Physician Assistant Leadership Superstars: Primary Care Training
Enhancement for Pas
» Speakers: Sharon Rachel

« Physician Assistant Student Perceptions and Educational Outcomes
of Remote Learning During the COVID-19 Pandemic
» Speakers: Maria Christina Stavroulakis

+ Preadmission Experiences and Underrepresented Minority

Matriculation into PA Programs
» Speakers: Mirela Bruza-Augatis, Bettie Coplan, Janie McDaniel

« Remediation Process Optimization: Incorporating Evidence-based

Strategies into a Clinical Year Remediation Course
= Speakers: Jennifer Forbes

« Remote Interviewing and Inclusivity
» Speakers: Kindred Shulgin, Katy Luk

« SPENT: Creating Interprofessional Discussion Through Virtual

Poverty Simulation
» Speakers: Rayne Loder

« Standardized Tests — Optional? An Expanded Review of Admission
Criteria and Predictors of Success on the Physician Assistant
National Certifying Examination Among Direct Entry PA Programs

» Speakers: Shelby Edwards

« Stressed Out, Caring In: The Paradox of Compassion and Perceived

Stress Among PA Students
» Speakers: Lucy Kibe, Martha Bob-Manuel
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RESEARCH POSTERS

« Student Diversity in PA Programs Sponsored by Faith-based

Institutions
» Speakers: Karen Graham-Burnet, Jason Grahame

« The Effects of the SNAPPS Model on Clinical Learning Experiences

for Physician Assistant Students
=« Speakers: Allison Ermol

« The Impact of Virtual Interviews on PA Programs and Candidates
« Speakers: Jennifer Miller, Anthony Miller

« The Power of Pivoting: Deconstructing Misconceptions in Primary

Care
» Speakers: Theresa Riethle, Dawn Gurski, Marie Meckel

« The UAB Advanced Surgical PA Training Program
« Speakers: Dina DeMarco

« Uncovered: A Co-Curricular Strategy Establishing Foundational

Values for Interprofessional Education
» Speakers: C. Kim Stokes

« What Are the Most Important Factors Patients Evaluate When

Choosing a Primary Care Clinician? A Mixed Methods Study
=« Speakers: Chris Gillette, Sarah Garvick
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Education
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